Slow app service
Resolved·Degraded performance

The root cause has been identified and resolved, and service should return to normal. Thank you for your patience.

Mon, Dec 1, 2025, 10:22 PM
(1 week ago)
·
Affected components
App
Updates

Resolved

The root cause has been identified and resolved, and service should return to normal. Thank you for your patience.

Mon, Dec 1, 2025, 10:22 PM

Investigating

We have identified the root cause and are working on a permanent mitigation. For now, service has returned to reliability and faster loading times.

Mon, Dec 1, 2025, 08:53 PM(1 hour earlier)

Investigating

We are aware of a problem that is causing Longeye to have slow responses and we are working on a mitigation. We apologize for the inconvenience and we will provide an update as soon as we know more.

Mon, Dec 1, 2025, 08:40 PM(12 minutes earlier)