·
The incident is now resolved.
Resolved
Monitoring
The problem has been resolved and we are now monitoring.
Investigating
We are currently aware of and investigating an issue that has made the Longeye App unavailable.