Resolved
The underlying issue has been resolved, and our monitoring has been stable for the last several hours.
Monitoring
The underlying issue has been resolved, and our monitoring has been stable for the last several hours.
Monitoring
Uploads should be restored within Longeye. We are monitoring to ensure that the fix has resolved issues for all of our investigators, and we will prepare an outreach to users to inform about the loss of upload functionality during this ~2 hour window. We deeply apologize for the inconvenience and appreciate those of you who reached out to inform us of the issues you saw.
Identified
We have rolled out a change to fix the problem with uploads, and we are expecting uploads to return to full functionality imminently. We are monitoring the change and will provide an update once functionality is restored.
Identified
Earlier today (at 11:05 AM PST), we released a change that affected file uploads to all cases. As a result, any uploads that were initiated during this timeframe did not succeed and will need to be performed again once the fix is in-place.
We have identified the root cause of the issues and are working on releasing a resolution.