Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
Powered by
Privacy policy
·
Terms of service
Longeye App is down
Resolved
·
Full outage
The app is back online, was down for 23 minutes
Mon, Jan 26, 2026, 06:31 PM
(
1
month ago)
·
View all updates
Affected components
Jan 26, 2026, 06:30 PM
06:31 PM
App
Ingestion
Updates
Resolved
The app is back online, was down for 23 minutes
Mon, Jan 26, 2026, 06:31 PM
Investigating
The Longeye website is down
Mon, Jan 26, 2026, 06:30 PM
Longeye App is down - Longeye App Status