Resolved
The incident has been resolved.
Monitoring
We've resolved the issue and are continuing to monitor
Identified
We have identified the issue and are working to resolve it right now. The Evidence page is loading in the Longeye App again.
Investigating
Evidence page files are not loading
Investigating
Ingest jobs are not starting, actively investigating