Resolved
The incident has resolved and chat service has been restored. Happy chatting!
Monitoring
Chat functionality has been restored, and we are continuing to monitor to ensure stability. We apologize for the inconvenience.
Investigating
We are currently experiencing a high error rate within our chat functionality. As a result, all AI chat for specific files is currently unavailable. We are working on restoring availability and will provide an update once one is available.