No components marked as affected
Resolved
We believe that the issues involving high error rates while using the application have been resolved. Thank you for your patience with us, and please reach out if you have any questions. This incident did not affect case processing.
Monitoring
App availability has resumed. We're still monitoring
Investigating
We are aware of an incident where Longeye is experiencing high error rates, rendering the application unavailable. We are working on identifying and fixing the problem as quickly as possible to return availability. Thanks for bearing with us, and we apologize for the interruption!