Resolved
The issue has been resolved, and all pending data in our queue has been processed.
Monitoring
We have fixed the underlying issue and are working through processing the data in our queue.
Identified
A code change deployed this morning introduced a bug that caused processing for some file types (audio transcription, PDF extraction, and document analysis) to fail. No data has been lost, but our processing is delayed as we continue to work through files that were uploaded in the last few hours.