·
The issue has been resolved.
Resolved
Monitoring
We have fixed the issue and are monitoring. There was a small bug in a piece of code for file uploads.
Investigating
We are actively investigating issues with Zip uploads.