Resolved
We have resolved the issue and are currently reprocessing all files affected by the outage.
Monitoring
We have fixed the underlying issue and are monitoring.
Investigating
We’ve identified an issue affecting processing of newly uploaded PDFs and documents converted to PDF, including Word documents and emails. Uploads may complete, but affected documents may remain unavailable for viewing, search, and chat.
Audio and video processing are not affected by this issue.
We’re working on a fix and will provide another update as soon as we have more information.